天城网

华为ap怎么配置 华为AC+AP无线配置方法

日期:2020-01-04 来源:华为ap怎么配置 评论:

[摘要]组网示意图:前提条件:1)所有设备工作正常2)依据上述组网建立测试环境1)正确配置AC使AP发放SSID:“SSID-Temp1”、“SSID-Temp2”和“SSID-Temp3”,且对应业务vlan为:vlan-1,vlan-2,vla...……

组网示意图:

前提条件:

1)所有设备工作正常

2)依据上述组网建立测试环境

1)正确配置AC使AP发放SSID:“SSID-Temp1”、“SSID-Temp2”和“SSID-Temp3”,且对应业务vlan为:vlan-1,vlan-2,vlan-3;

配置Switch

[Switch]vlan batch 100 101 102 103

[Switch]interface GigabitEthernet0/0/1 

[Switch-GigabitEthernet0/0/1]description Link-to-AP

[Switch-GigabitEthernet0/0/1]port link-type trunk

[Switch-GigabitEthernet0/0/1]port trunk pvid vlan 100 [Switch-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 102 103

[Switch-GigabitEthernet0/0/1]quit

[Switch]interface GigabitEthernet0/0/2 

[Switch-GigabitEthernet0/0/2]description Link-to-AC

[Switch-GigabitEthernet0/0/2]port link-type trunk

[Switch-GigabitEthernet0/0/2]port trunk allow-pass vlan 100 101 102 103

[Switch-GigabitEthernet0/0/2]quit

配置AC

1. 配置接口和VLAN信息,AC为DHCP Server,为AP和client分配地址

[AC]vlan batch 100 101 102 103

[AC]interface GigabitEthernet0/0/1 

[AC-GigabitEthernet0/0/1]description Link-to-SW

[AC-GigabitEthernet0/0/1]port link-type trunk

[AC-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 102 103

[AC-GigabitEthernet0/0/1]quit

[AC]dhcp enable

[AC]interface vlanif 100

[AC -Vlanif100]description for-ap

[AC -Vlanif100]ip address 192.168.100.1 24

[AC -Vlanif100]dhcp select interface

[AC-Vlanif100]quit

[AC]interface vlanif 101

[AC -Vlanif101]description for-STA

[AC -Vlanif101]ip address 192.168.101.1 24

[AC -Vlanif101]dhcp select interface

[ACVlanif101]quit

[AC]interface vlanif 102

[AC -Vlanif102]description for-STA

[AC -Vlanif102]ip address 192.168.102.1 24

[AC -Vlanif102]dhcp select interface

[ACVlanif102]quit

[AC]interface vlanif 103

[AC -Vlanif103]description for-STA

[AC -Vlanif103]ip address 192.168.103.1 24

[AC -Vlanif103]dhcp select interface

[ACVlanif103]quit

2. 配置AC WLAN基础配置

AC]wlan ac-global ac id 1 carrier id other 

[AC]wlan ac-global country-code CN 

[AC]wlan

[AC -wlan-view]wlan ac source interface Vlanif 100

[AC-wlan-view]ap-auth-mode no-auth

3.配置AC WLAN 业务参数

#创建wlan-ess接口

[AC]interface Wlan-Ess 0

[AC-Wlan-Ess0]port hybrid pvid vlan 101

华为ap怎么配置 华为AC+AP无线配置方法

瘦AP,形象的理解就是把胖AP瘦身,去掉路由、DNS、DHCP服务器等诸多加载的功能,仅保留无线接入的部分。我们常说的AP就是指这类瘦AP,它相当于无线交换机或者集线器,仅提供一个有线/无线信号转换和无线信号接收/发射的功能。瘦AP作为无线局域网的一个部件,是不能独立工作的,必须配合AC的管理才能成为一个完整的系统。

胖AP不可集中管理,需要一个一个的单独进行配置,配置工作繁琐。瘦AP可配合AC产品进行集中管理,无需单独配置,尤其是在AP数量较多的情况下,集中管理的优势明显。

即AP单台设置管理模式,无需配备AC控制器,只需单台设置管理,为WIFI覆盖节约成本。适合AP数量较少的商家。

即AP统一设置管理模式,需配备AC控制器,对AP进行集中管理,统一调控,让WIFI覆盖工程更加简洁有序。

[AC-Wlan-Ess0]port hybrid untagged vlan 101

[AC-Wlan-Ess0]quit

[AC]interface Wlan-Ess 1

[AC -Wlan-Ess1]port hybrid pvid vlan 102

[AC -Wlan-Ess1]port hybrid untagged vlan 102

[AC -Wlan-Ess1]quit

[AC]interface Wlan-Ess 2

[AC -Wlan-Ess2]port hybrid pvid vlan 103

[AC-Wlan-Ess2]port hybrid untagged vlan 103

[AC-Wlan-Ess2]quit

#创建WMM模板,采用默认参数

[AC-wlan-view]wmm-profile name wmm-profile-0

[AC -wlan-wmm-prof-wmm-profile-0]quit

#创建安全模板,采用默认参数

[AC-wlan-view]security-profile name security-profile-0

[AC-wlan-sec-prof-security-profile-0]quit

#创建流量模板,采用默认参数

[AC-wlan-view]traffic-profile name traffic-profile-0

[AC-wlan-traffic-prof-traffic-profile-0]quit

#创建服务集并绑定WLAN-ESS接口、安全模板和流量模板

[AC-wlan-view]service-set name service-set-0

[AC-wlan-service-set-service-set-0]ssid SSID-Temp1

[AC-wlan-service-set-service-set-0]wlan-ess 0

[AC-wlan-service-set-service-set-0]service-vlan 101

[AC-wlan-service-set-service-set-0]security-profile name security-profile-0

[AC-wlan-service-set-service-set-0]traffic-profile name traffic-profile-0

[AC-wlan-view]service-set name service-set-1

[AC-wlan-service-set-service-set-1]ssid SSID-Temp2

[AC-wlan-service-set-service-set-1]wlan-ess 1

[AC-wlan-service-set-service-set-1]service-vlan 102

[AC-wlan-service-set-service-set-1]security-profile name security-profile-0

[AC-wlan-service-set-service-set-1]traffic-profile name traffic-profile-0

[AC-wlan-view]service-set name service-set-2

[AC-wlan-service-set-service-set-2]ssid SSID-Temp3

[AC-wlan-service-set-service-set-2]wlan-ess 2

[AC-wlan-service-set-service-set-2]service-vlan 102

[AC-wlan-service-set-service-set-2]security-profile name security-profile-0

[AC-wlan-service-set-service-set-2]traffic-profile name traffic-profile-0

#创建射频模板,并绑定WMM模板

[AC-wlan-view]radio-profile name radio-profile-0 

[AC-wlan-radio-prof-radio-profile-0]wmm-profile name wmm-profile-0

[AC-wlan-radio-prof-radio-profile-0]quit

#配置VAP并下发

[AC-wlan-view]ap 0 radio 0

[AC-wlan-radio-0/0]radio-profile name radio-profile-0

[AC-wlan-radio-0/0]service-set name service-set-0

[AC-wlan-radio-0/0]service-set name service-set-1

[AC-wlan-radio-0/0]service-set name service-set-2

[AC-wlan-radio-0/0]quit

[AC-wlan-view]commit ap 0

2)查看STA可用的无线网络,有预期结果1;

3)STA1、STA2和STA3分别关联“SSID-Temp1”、“SSID-Temp2”和“SSID-Temp3”,并进行ping 网关测试,有预期结果2。

拓展总结

业务网关 设置在二层交换机上也可以正常工作。

蒸气眼罩对眼睛有伤害吗 蒸汽眼罩对眼睛有害吗

胖AP一般应用于小型的无线网络建设,可独立工作,不需要AC的配合。一般应用于仅需要较少数量即可完整覆盖的家庭、小型商户或小型办公类场景。

从上可知,目前已很少使用胖AP的组网方案,基本上都是AC+AP的组网模式,而且受AP必须要和AC控制器配套使用。

而用户从一个瘦AP的覆盖区域走到另一个瘦AP的覆盖区域,信号会自动切换,且无需重新进行认证,无需重新获取IP地址,网络始终连接在线,使用方便。

您至少需要输入5个字

相关内容

编辑精选

copyright © 2017 https://www.dl029.com 天城网 版权所有